XXL Plan Route Fail/Crash cycle

You have found bug ? Report it here

XXL Plan Route Fail/Crash cycle

Postby Teez » 25 Jun 2011, 23:17

We have had 2 XXL's for ~6 months. We have had various other GPS units, we like TomTom function...up until now...

A month+ ago, one of them got into a repeating cycle with the following:
tap "Plan Route"
tap "Address"
and the screen freezes for ~30-60 seconds, then cycles thru a restart.

ALL other menu options work. However, this bug makes it impossible to use the GPS for its intended function of getting us to and from places if I can't enter a destination!

With a recent update of maps etc, this first unit is working fine.

Our second unit was working fine, but we got notice from TomTom that it had update options available. We updated our second unit and now the second unit is in the cycle of crashing when attempting to select "Address" in an effort to enter a destination.

I've run the second unit down to zero battery level in an attempt to kill the cycle. Once we provide it power, it goes back to the crash cycle ONLY with the "Plan Route"->"Address" selection options. I've tried updating this second unit again and the only options TT says are available now, are either things we don't need/use or pay-for only downloads/updates.

I've tried a hard reset, with no change in status on the unit.

We are about to send them both back and go back to any other competitor, despite their issues, at least the competitor units WORK!
Teez
Nouveau membre
 
Posts: 1
Joined: 25 Jun 2011, 23:05

Return to Bug report

Who is online

Users browsing this forum: No registered users and 1 guest